Problem: A sale or order does not have any purchase orders when it should

Problem: A sale or order does not have any purchase orders when it should

Cause

This could happen when the syncing did not complete correctly.

How to tell if a sale or order does not have any purchase orders

  1. Open the Sale Center or Order Center
  2. From the filter on the left, find and select the sale or order.
  3. On the right side of the Center select the Purchase Order tab. If there are no purchase orders but there should be (because the sale or order contains purchase products) then you'll need to reset the purchase orders.

Solution

Determine the computer, either a Roaming Workstation or Local Workstation that has the correct version of the sale or order. Meaning the one that has the correct line items. Then, open that sale or order and perform a purchase order reset. 

Upon resetting and saving the sale or order new purchase orders will be created. If the sale/order had already been synced then the new purchase orders will be synced automatically. If the sale/order had not been synced before then sync as normal. Once they appear on the local system you can send them to vendors.

More Information

  • Resetting purchase orders requires version 5.0.187 or higher.

Applies to

  • SalesPRO Software

    • Related Articles

    • How to reset purchase orders for a sale or order

      Summary This article will explain when you should reset purchase orders for an existing sale or order and how to perform the reset. Instructions If you have a sale or order that cannot generate purchase orders when it's saved you may need to reset ...
    • How to Find a specific Quote / Sale / Order / Purchase Order

      Summary: Once you have been using Solatech Focus for a while, your lists of Quotes, Sales, Orders, and Purchase Orders may begin to get a little lengthy.  Your Quote / Sale / Order / Purchase Order may also no longer show on the list because it is ...
    • How to send Purchase Orders to Vendors using Online Order Processing

      Summary This article will describe how to send purchase orders to a vendor in Solatech Focus, using Online Order Processing (OOP). Orders may be sent by a Site Administrator, Account Administrator or a Sales Rep. Instructions From your list of sales, ...
    • Moving a Sale to an Order

      More Information These navigation and entry instructions may not be the only way to complete the desired task.  For more in-depth explanations, any related articles will follow the instructions as links. Steps Processing a purchase order triggers the ...
    • Converting a sale to an order in Solatech Focus

      Summary: From the status of Sale, ordering your products converts your Sale to an Order. To get to your Sale Review page, first click on the Sales tab. Select the Sale you are ready to order and click on the blue hyperlink to the left of the Sale. ...