.NET Framework

            As VisitorRego.NET requires the Microsoft.NET Framework 3.5 or higher to function, it’s important to ensure that it is installed before VisitorRego.NET.

            To get the .Net Framework simply go to the Microsoft Download centre and search for ‘.NET’ or follow this link.

            Once downloaded simply run the file to install the .NET Framework.


            The installation process checks before proceeding if the Framework is in place. If it is not the installation will stop with an appropriate message.

            If you run into any difficulties, contact our friendly
             
            support team for assistance.


            Updated: 13 Nov 2018 07:46 AM
            Helpful?  
            Help us to make this article better
            0 0